linked linked linkedin whatsapp remove
Feedback

Windows 7 Quiz Windows 7

Which version of Windows is required to enable DirectAccess to connect remotely to a workplace server

Windows 7 Ultimate
Windows 7 Professional
Windows 7 Home Basic
Windows 7 Home Premium
Windows 7 Starter

Answer:
Windows 7 Ultimate

Note: This Question is unanswered, help us to find answer for this one